きょこみのーと

元六本木でGo書いてました。今はVRでGo書いてます。

ghostscript

Amazon Lambdaにデフォルトでインストールされているライブラリを最新にして使う方法の1つ

業務でAmazonLambda上でPDFを画像に分割処理を実装したのですが、その時ghostscriptのVersionが古くて、 特定のPDF変換でエラーになるという現象でハマったのでその時調べたことと、 対応策を紹介したいと思います。 前提 Apex (Go)で動かしてます ImageMagi…